Degradation of Uploads and Downloads
Incident Report for Box
Resolved
The extended monitoring period for this issue has ended and no further impact has been observed. We have taken several actions to prevent this issue from occurring again. If you are still seeing issues uploading, downloading or loading pages with Box applications, please open at support case: https://support.box.com/

Note: an unrelated issue with API Event creations being delayed is still open. Please see https://status.box.com/incidents/grbjl4mmd9v8 for more information.
Posted 2 months ago. Jul 16, 2018 - 16:53 PDT
Update
We are continuing our extended monitoring period to ensure no further latency issues occur. The next update will be provided at 5:00 PM Pacific or if the status changes.
Posted 2 months ago. Jul 16, 2018 - 14:26 PDT
Monitoring
At this time, we have remediated the latency issues from earlier this morning. Users should no longer see issues with uploads, downloads, logins, or page loads for Box applications. We are continuing to monitor for further impact and will update here if the status changes or at 2:00 PM Pacific.
Posted 2 months ago. Jul 16, 2018 - 11:56 PDT
Update
We are continuing to investigate the latency issues with Box services. Some users may continue to experience slow uploads, downloads, and page loads when using Box applications.

More updates will be provided as we work to resolve the issue.
Posted 2 months ago. Jul 16, 2018 - 10:15 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 16, 2018 - 08:43 PDT
Investigating
We are continuing to investigate increased latency for uploads, downloads and page loads. Some users may be experiencing abnormal load times for uploads, downloads, and page loads for Box applications.
Posted 2 months ago. Jul 16, 2018 - 08:29 PDT
Update
We are investigating reports of increased latency for uploads, downloads and page loads from approximately 7:05 AM Pacific to 8:05 AM Pacific today (7/16). Some users may be seen increased load times for Box.com and mobile applications during that time. No further impact has been observed as of now and we will continue our extended monitoring period.
Posted 2 months ago. Jul 16, 2018 - 08:20 PDT
Update
We are continuing to monitor upload and download performance. No further impact has been observed.

We will provide another update at 9AM Pacific on Monday, 7/16 or at the next status change.
Posted 2 months ago. Jul 15, 2018 - 16:01 PDT
Update
We are continuing to monitor upload and download performance. No further impact has been observed.

We will provide another update at 4PM Pacific or at the next status change.
Posted 2 months ago. Jul 15, 2018 - 09:02 PDT
Update
We are continuing to monitor upload and download performance. No further impact has been observed.

We will provide another update at 9AM Pacific on 7/15 or at the next status change.
Posted 2 months ago. Jul 14, 2018 - 16:00 PDT
Update
No impact to upload and download performance has been observed since 7/13. We are continuing the extended monitoring period through the weekend.

We will provide another update at 4PM Pacific or at the next status change.
Posted 2 months ago. Jul 14, 2018 - 09:07 PDT
Update
No further impact to uploads and downloads has been observed since 2:50PM Pacific time today. We are continuing to monitor upload and download performance throughout the weekend.

We will provide another update at 9AM Pacific on 7/14 or at the next status change.
Posted 2 months ago. Jul 13, 2018 - 17:20 PDT
Update
We observed minor and intermittent impact to uploads and downloads between 12:52PM - 2:50PM Pacific. Users may have experienced slow uploads and downloads when using Box applications during this time frame.

We are investigating this impact and are continuing to monitor uploads and downloads.

We will provide another update at 5PM Pacific or at the next status change.
Posted 2 months ago. Jul 13, 2018 - 15:10 PDT
Update
We are continuing to monitor upload and download performance. We will provide another update at 5PM Pacific or at the next status change.
Posted 2 months ago. Jul 13, 2018 - 13:29 PDT
Update
We observed minor and intermittent impact to uploads and downloads earlier today (7/13, 2:00-2:30AM and 4:15-8:30AM Pacific). Users may have experienced slow uploads and downloads when using Box applications during these time frames.

We are investigating this morning's impact and are continuing to monitor uploads and downloads. Overall upload and download performance is significantly improved over yesterday.

We will provide another update at 1PM Pacific or at the next status change.
Posted 2 months ago. Jul 13, 2018 - 09:33 PDT
Monitoring
We have taken action to mitigate what appears to be the root cause of today's upload and download delays.

We are continuing to monitor uploads and downloads to ensure no further impact is observed. We will provide another update at 9am Pacific on 7/13 or at the next status change.
Posted 2 months ago. Jul 12, 2018 - 15:39 PDT
Update
We are continuing to investigate reports of intermittent issues with uploads and downloads. Users may continue to experience slow uploads and downloads when using Box applications. Users attempting to upload content via the Box web application (app.box.com) may still see upload progress reach 100% but not complete.

We have taken some remediation steps to decrease impact to uploads and downloads.

We will provide further updates we continue our investigation and remediation efforts. Thanks for your patience!
Posted 2 months ago. Jul 12, 2018 - 14:45 PDT
Update
We are continuing to investigate reports of intermittent issues with uploads and downloads. Users may continue to experience slow uploads and downloads when using Box applications. Users attempting to upload content via the Box web application (app.box.com) may still see upload progress reach 100% but not complete.

We will provide further updates we continue our investigation. Thanks for your patience!
Posted 2 months ago. Jul 12, 2018 - 13:36 PDT
Update
We are continuing to investigate reports of intermittent issues with uploads and downloads. Users may continue to experience slow uploads and downloads when using Box applications. Users attempting to upload content via the Box web application (app.box.com) may see upload progress reach 100% but not complete.

We will provide further updates we continue our investigation. Thanks for your patience!
Posted 2 months ago. Jul 12, 2018 - 12:46 PDT
Update
We are continuing to investigate reports of intermittent issues with uploads and downloads. Users may continue to experience slow uploads and downloads when using Box applications.

We will continue to provide updates we continue our investigation. Thanks for your patience!
Posted 2 months ago. Jul 12, 2018 - 12:01 PDT
Update
We are continuing to investigate reports of intermittent issues with uploads and downloads. Users may continue to experience slow uploads and downloads when using Box applications.

We will continue to provide updates as the investigation continues. Thanks for your patience!
Posted 2 months ago. Jul 12, 2018 - 11:21 PDT
Update
We are continuing to investigate reports of intermittent issues with uploads and downloads. The list of impacted services has been updated to include services and applications with upload and download functionality.

Users may continue to experience slow uploads and downloads when using Box applications. We will continue to provide updates as the investigation continues.
Posted 2 months ago. Jul 12, 2018 - 10:46 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 12, 2018 - 10:12 PDT
Investigating
We are investigating reports of intermittent issues with uploads and downloads. Users may experience slow uploads and downloads when using Box Applications. Affected services are subject to change as the investigation continues.
Posted 2 months ago. Jul 12, 2018 - 10:06 PDT
This incident affected: Box Web Application, Content API, Box Sync, Box Drive, Uploads/Downloads, Mobile, WebDAV, FTP, and Box Relay.