About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Some users may be experiencing issues accessing Box
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to see any issues, please contact our Box User Services team at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted 11 months ago. Dec 04, 2017 - 14:05 PST
Monitoring
Box Engineers have identified the root cause of this incident and have taken immediate steps to remediate. All customers should be able to access Box at this time. Engineering will continue to monitor to ensure no further impact is observed before declaring this as resolved.
Posted 11 months ago. Dec 04, 2017 - 13:35 PST
Investigating
Box Engineering is investigating an issue related to intermittent connectivity issues to Box. Impacted users may find the Box Web Application and API non-responsive or returning 500 errors.
Posted 11 months ago. Dec 04, 2017 - 13:27 PST
This incident affected: Box Platform / API (Content API).