Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Users receiving errors when submitting support cases on the Box Community
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. No additional errors or issues have been reported with the Box Community.
Posted 19 days ago. Apr 06, 2018 - 11:50 PDT
Monitoring
Box has identified and resolved the issue causing the error when submitting support cases on the Box Community. The Box Community team is monitoring to ensure no further impact is observed.
Posted 19 days ago. Apr 06, 2018 - 11:08 PDT
Update
Box is continuing to investigate the "Ticket creation error: unexpected execution exception" error users are seeing when submitting a support case on the Box Community. In addition, some users are unable to view their full list of support cases. Even though the error is displayed when the case is submitted, the case is created successfully and users should receive an email confirmation shortly thereafter.
Posted 19 days ago. Apr 06, 2018 - 10:16 PDT
Investigating
Box is investigating reports of an issue impacting the Box Community and Support site. Users attempting to submit a web form case may see the following error response: "Ticket creation error: unexpected execution exception". While the error appears, the case submission is successful and an email confirmation should be received shortly thereafter. In addition, some users are unable to view their full list of support cases.
Posted 19 days ago. Apr 06, 2018 - 08:20 PDT