About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Content API latency
Incident Report for Box
Resolved
After a thorough investigation, no further issue was identified and the Content API request success rate has returned to expected levels. We no longer consider this to be a Box service issue and are investigating other causes for the observations. No further updates will be provided here but if you are seeing any issues using Box, please let us know at https://support.box.com.
Posted 14 days ago. Oct 08, 2018 - 18:17 PDT
Update
We are continuing to investigate the drop in the Content API success rate. More information will be provided as soon as possible.
Posted 14 days ago. Oct 08, 2018 - 17:06 PDT
Update
We are continuing to investigate the drop in the Content API success rate. We are not observing an increase in errors and thus users may be experiencing increased latencies when using the Content API. We will provide more information here as soon as possible.
Posted 14 days ago. Oct 08, 2018 - 15:56 PDT
Investigating
We are investigating an observed drop in Box's Content API request success rate. Customers may be experiencing increased latencies when using the Content API. More information will be provided here as soon as possible.
Posted 14 days ago. Oct 08, 2018 - 14:56 PDT
This incident affected: Box Platform / API (Content API, Uploads/Downloads).