On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

Some users may be experiencing issues with the Box Content API
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues, please contact Box User Services at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted about 1 year ago. Jan 16, 2018 - 14:49 PST
Monitoring
Box Engineering has remediated the issue and is monitoring to ensure no further impact to Box endpoints.
Posted about 1 year ago. Jan 16, 2018 - 14:32 PST
Identified
Box Engineering has identified the issue and is actively working to remediate impact.
Posted about 1 year ago. Jan 16, 2018 - 14:21 PST
Investigating
Box Engineering is investigating an issue related to Content API access. Users of the Content API may receive 404 responses from Box when making requests to get Box resources.
Posted about 1 year ago. Jan 16, 2018 - 13:59 PST
This incident affected: Box Platform / API (Content API).