For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Some Box users may experience 404s when connecting with the Content API
Incident Report for Box
Resolved
The monitoring period has ended and no further impact has been observed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com/help.
Posted Jun 26, 2017 - 11:35 PDT
Monitoring
Box Engineering has identified and remediated the issue. Content API should be functioning correctly now. We will monitor to ensure no further impact.
Posted Jun 26, 2017 - 11:03 PDT
Investigating
Some users may be experiencing intermittent 404 responses when connecting with multiple endpoints on the Content API. Box Engineering is currently investigating the cause of the problem.
Posted Jun 26, 2017 - 08:29 PDT
This incident affected: Box Platform / API (Content API).