For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Outage] Issue with Box Services
Incident Report for Box
Resolved
After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Posted Jul 09, 2019 - 15:01 PDT
Monitoring
Steps have been taken to remediate this issue and we are monitoring for any further impact.
Posted Jul 09, 2019 - 14:54 PDT
Investigating
We are currently investigating an issue with Box services. We will provide more information as it becomes available.
Posted Jul 09, 2019 - 14:51 PDT
This incident affected: Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads, Webhooks), Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention), Workflows and Automations, Comments and Tasks, Accessible Site (a.box.com)), Desktop Applications (Login/SSO, Box Sync, Box Drive, Box Edit / Tools), Mobile Applications (Login/SSO, Preview, Search, Uploads/Downloads, Mobile-Optimized Website (m.box.com)), Partners / Integrations (Microsoft Online, Apple iWork, Box for Salesforce, Google Apps), Box Community and Support Website (community.box.com) (Case Submission Workflow, Blog Posts and Knowledge Articles, Community Forums, Box University), Box Notes (Web Application), and Developer Console / Docs (developer.box.com), FTP, Box Website.