Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Users May Experience Issues Creating Items in Box
Incident Report for Box
Resolved
The monitoring period has ended and no further impact has been observed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com/help
Posted 4 months ago. Jan 24, 2017 - 01:38 PST
Monitoring
Box engineers have remediated the issue, and all actions should be working as expected. Box engineering teams are continuing to monitor services to ensure no further impact.
Posted 4 months ago. Jan 24, 2017 - 01:13 PST
Investigating
Box Engineers are investigating an issue that may cause errors when attempting to create new items within Box. This includes new files (including Box Notes), new folders, new users, new groups, and new previews.
Posted 4 months ago. Jan 23, 2017 - 22:16 PST
This incident affected: Box Website, Box Notes, Content Preview, Content API, Downloads, and Uploads.