Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing issues with Box Search
Incident Report for Box
Resolved
The monitoring period has ended and no further impact to the Search service has been observed. If you are still experiencing issues with Search, please contact the Box User Services team via https://community.box.com/help.
Posted 10 days ago. Jul 13, 2017 - 14:38 PDT
Monitoring
Box Engineering has identified the cause of the Search issues and has taken steps to remediate the impact. Box Engineering is currently monitoring the service to ensure no further impact is observed.
Posted 10 days ago. Jul 13, 2017 - 14:15 PDT
Investigating
Box Engineering is currently investigating an issue with the Search service. Users may see issues using the search function within the Box.com web application or when searching via the Content API.
Posted 10 days ago. Jul 13, 2017 - 13:27 PDT
This incident affected: Content API and Search.