On October 1, 2018 Box changed the metholodoly for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Medium] Issues with Search
Incident Report for Box
Resolved
The issue has been fully resolved. If you experience any new errors while searching for content, please let us know at https://support.box.com.
Posted 5 days ago. Nov 10, 2018 - 10:43 PST
Identified
The issue has been identified and remediated. Users should no longer receive errors while performing searches. If you experience any new errors while searching for content, please let us know at https://support.box.com.
Posted 5 days ago. Nov 10, 2018 - 10:35 PST
Investigating
We are currently investigating an issue with search. Users may see an error stating "Sorry, there was an error performing your search" via the web application. We will provide another update as soon as possible.
Posted 5 days ago. Nov 10, 2018 - 10:30 PST
This incident affected: Mobile Applications (Search), Box Platform / API (Search), and Box Web Application (Search).