On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Minor] Issue with Uploads
Incident Report for Box
Resolved
The monitoring period has ended and no further impact has been observed. We are downgrading the severity from a MEDIUM to a MINOR issue as further analysis of the impact indicates less than 25% of uploads failed. For more information on our approach to posting and categorizing service issues, please see https://community.box.com/t5/Working-with-Box-Support/Our-Approach-to-Incident-Response-and-Communications/ta-p/61913.

If you are currently experiencing any upload issues, please open a support case at https://support.box.com and we'll be happy to help.
Posted about 1 month ago. Nov 12, 2018 - 16:27 PST
Monitoring
We have finished remediating the immediate issue and are now monitoring to ensure no further impact is observed.
Posted about 1 month ago. Nov 12, 2018 - 15:43 PST
Identified
We have identified the cause of the upload issues. We are now working to remediate the impact as fast as possible.
Posted about 1 month ago. Nov 12, 2018 - 15:38 PST
Investigating
We are investigating an issue with uploading files to Box. Some users may see errors when attempting to upload content. Updates will be provided here as soon as possible.
Posted about 1 month ago. Nov 12, 2018 - 15:12 PST