For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Outage] Login Failures with FTP
Incident Report for Box
Postmortem
Notice and disclaimer: Box is providing this preliminary information subject to further review and analysis. To the best of our knowledge, this is the current state and we will update as more information is confirmed.

On Thursday, Nov 26, 2020, between 9:07 PM PST and 9:57 PM PST,  users may have experienced difficulties while working in Box. During this time, customers attempting to use FTP to upload and download files were unable to do so. The issue occurred when our automated security update systems encountered an incompatible internal platform that itself had recently been upgraded, rendering the FTP servers inoperative. We were able to resolve the issue by temporarily suspending the automated update process. We will add new routine tests to the upgrade procedures that introduced the incompatibility in order to prevent similar issues from occurring in the future.

We are conducting a full engineering postmortem and our overview is subject to change with further analysis and findings. We will publish the results as soon as we have concluded our investigation.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter.

Sincerely,
The Box Team

Posted Dec 04, 2020 - 15:08 PST

Resolved
From approximately 7:00pm - 9:10pm PST on November 26th, users may have experienced login failures via FTP. Our teams have taken action to remediate this behavior and no additional impact has been observed. Please contact Box Support at https://support.box.com if you are still experiencing any issues with FTP.
Posted Nov 26, 2020 - 19:00 PST