About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Error When Attempting to Connect to Box via WebDAV in Windows 8
Incident Report for Box
Resolved
The Box Engineering Team has confirmed full restoration of WebDAV access on Windows 8 PC's. To report an issue, please open a request at https://support.box.com.
Posted almost 4 years ago. Dec 30, 2014 - 14:10 PST
Monitoring
Box engineers have implemented a fix to restore connections to Box via WebDAV on Windows 8 PC's. The issue is still being monitored while the team confirms full restoration of the service.
Posted almost 4 years ago. Dec 30, 2014 - 11:55 PST
Identified
Box customers who use WebDAV on Windows 8 PC's to connect to https://dav.box.com/dav may receive an error displaying "Error 0x80070035 - Network path not found." Box engineers are actively investigating.
Posted almost 4 years ago. Dec 18, 2014 - 12:00 PST
This incident affected: WebDAV.