Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Search may be degraded for some customers.
Incident Report for Box
Resolved
As of 3:30 PM PST, the issue with search is resolved.
Posted almost 3 years ago. Nov 05, 2014 - 16:04 PST
Identified
Since 2pm PST 11/03/14, customers with Japanese documents in their accounts may have degraded search results. We're working on a fix.
Posted almost 3 years ago. Nov 05, 2014 - 15:18 PST
This incident affected: Search.