On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[High] Issue with Automations, Search, Relay
Incident Report for Box
Resolved
The backlog of Box Relay and Search indexing jobs have been processed. There remains a very small number of Automation actions that will finish processing today. No further updates will be provided here. If you are still seeing any issues, please let us know at https://support.box.com.
Posted 2 months ago. Jan 16, 2019 - 10:25 PST
Monitoring
We have fixed the underlying issue and are now monitoring to ensure all impact is remediated. There remains a queue of Box Relay, Automation and Search indexing jobs that are currently being processed. We expect this may take overnight to complete. Box Relay, Automation, and Box Governance configurations should be accessible now to admins in the Admin Console.
The next update will be provided tomorrow around 9:00 AM Pacific when we can confirm the backlog is complete or if there is any change in status.
Posted 2 months ago. Jan 15, 2019 - 18:51 PST
Update
We are continuing to work on resolving the issue. To summarize the current impact of the issue:
Box Relay and Box Automation configurations may be inaccessible and triggered actions are currently delayed. When the issue is resolved, the delayed actions will be queued for processing.
Users may be unable to find newly uploaded files via Box Search.
Admins may be unable to load the Box Governance section of the Admin Console.
Posted 2 months ago. Jan 15, 2019 - 16:08 PST
Update
We are actively remediating the impact from the issue. Box Relay may also be inaccessible to some users and Box Relay workflow actions may be delayed. Box Automation actions are also currently delayed. Once the issue is resolved, any delayed actions should be queued for processing without any user action. We will continue to provide updates here.
Posted 2 months ago. Jan 15, 2019 - 14:58 PST
Identified
We have identified and are actively remediating the cause of the issue. Additionally, the issue impacts the ability to load pages in the Box Governance section of the Admin Console. We will provide updates here on our progress as soon as possible.
Posted 2 months ago. Jan 15, 2019 - 13:47 PST
Investigating
We are currently investigating an issue impacting both Automations and Search. Users may see a "Sorry, we can't access that page" error when attempting to load Automations. Search indexing is currently delayed. Newly uploaded files are taking longer than normal to be discoverable via Search. This includes searching for the text within files. More updates will be provided here as soon as possible.
Posted 2 months ago. Jan 15, 2019 - 12:28 PST
This incident affected: Box Relay (Relay Tasks, Workflows, and Templates, Relay Workflow API), Mobile Applications (Search), Box Platform / API (Search), and Box Web Application (Search, Governance (Retention, Legal Holds), Workflows and Automations).