For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Major] Issues with Uploads, Downloads and metadata
Incident Report for Box
Resolved
We have identified and resolved issues impacting uploads, downloads, metadata and Public API. Services should operate as normal at this time.
If you continue to experience issues, please reach out to our support team for further assistance at http://support.box.com.
Posted Jan 24, 2023 - 12:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 09:56 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 09:41 PST
Investigating
At approximately 7:49 AM on 01/24/2023, we have started observing issues impacting metadata, uploads, downloads and Public API.
We are continuing our investigation to identify the cause of this issue.
Posted Jan 24, 2023 - 08:36 PST
This incident affected: Box Platform / API (Content API, Uploads/Downloads) and Box Web Application (Uploads/Downloads).