For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Major] Admin reporting and Events API Issue
Incident Report for Box
Resolved
The monitoring period has ended and no further impact to User Activity Reports and the Events endpoint has been observed. We are considering this issue resolved and if you are still experiencing any issues, please let us know at https://support.box.com.
Posted Aug 09, 2019 - 06:03 PDT
Monitoring
We have resolved the issues with User Activity Reports and the Events endpoint and users should no longer see any errors. We are monitoring to ensure our efforts resolved all impact from the issue.
Posted Aug 08, 2019 - 23:38 PDT
Identified
We have identified the cause of the Reporting and Events endpoint issue and are working on remediation now. Users may continue to see errors when running User Activity Reports or querying the Events endpoint.
Posted Aug 08, 2019 - 22:36 PDT
Investigating
We are investigating an observed drop in the ability to run User Activity Reports and query the Events endpoint. Some users may have see errors when attempting to either run the report or query the Events endpoint. We will provide updates here as soon as possible.
Posted Aug 08, 2019 - 22:28 PDT
This incident affected: Box Platform / API (Content API) and Box Web Application (Admin Console & Functionality).