On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Minor] Issue with Uploads and Downloads
Incident Report for Box
Resolved
The monitoring period for this event has ended and no further impact has been observed. Please contact us at https://support.box.com if you see any new issues.
Posted 4 months ago. Jan 18, 2019 - 14:55 PST
Monitoring
We have resolved the issue and are monitoring to ensure no further impact is observed. Users should be able to complete Uploads and Downloads and complete Notes actions successfully.
Posted 4 months ago. Jan 18, 2019 - 13:43 PST
Identified
The impact has subsided at this time. Users should not see any new errors while uploading, downloading, or using Box notes. We have identified the issue and have also taken steps to remediate the impact. We are continuing to investigate and implement action items to ensure the full stability of the uploads and downloads service, and we will provide updates as soon as possible.
Posted 4 months ago. Jan 18, 2019 - 13:08 PST
Update
We are continuing to investigate the issue with uploads and downloads. A small percentage of Box Notes users may also see errors while creating or loading Notes.
Posted 4 months ago. Jan 18, 2019 - 12:19 PST
Investigating
We are investigating an issue with Uploads and Downloads starting at approximately 10:44 AM Pacific time. A small percentage of users may see errors while uploading or downloading. We will provide updates here as soon as possible.
Posted 4 months ago. Jan 18, 2019 - 11:21 PST
This incident affected: Box Notes (Web Application, Desktop Client), Box Web Application (Uploads/Downloads), Mobile Applications (Uploads/Downloads), Box Platform / API (Uploads/Downloads), and FTP, WebDAV.