For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Issue with Notes, Uploads, and Downloads
Incident Report for Box
Resolved
No further impact has been observed and we are considering the issue fully resolved. If you experience any new errors, let us know at https://support.box.com.
Posted May 22, 2019 - 06:03 PDT
Monitoring
We have completed steps to remediate the issue and no impact has been observed after approximately 5:40 AM Pacific time. We are continuing to monitor the status of the affected services to ensure that no further impact is observed.
Posted May 22, 2019 - 05:45 PDT
Identified
We have identified the cause for the issue and are taking actions to remediate the remaining impact. Users may continue to observe increased latencies or errors with uploads and downloads to Box. We will continue to provide updates as soon as they are available.
Posted May 22, 2019 - 05:16 PDT
Update
We are continuing to investigate the issue affecting Box Notes, Uploads, and Downloads. The overall impact began at approximately 3:20 AM Pacific time. Initially, a small subset of users (<10%) may have observed errors or reconnections while attempting to edit existing Box Notes. The impact to Notes has since recovered. We are continuing to observe decreased rates of successful uploads and downloads, as well as an increase in errors returned by uploads and downloads. We will continue to provide updates as soon as they are available.
Posted May 22, 2019 - 04:47 PDT
Investigating
We are currently investigating an issue affecting Box Notes as well as Uploads and Downloads. Users may see errors while uploading or downloading through the Box Web App, through the Box API, or while loading or creating Box Notes. We will provide more information as it becomes available.
Posted May 22, 2019 - 03:57 PDT
This incident affected: Box Platform / API (Content API, Uploads/Downloads), Partners / Integrations (Microsoft Online, Apple iWork, Box for Salesforce, Google Apps), Box Notes (Web Application), Box Web Application (Uploads/Downloads), and Mobile Applications (Uploads/Downloads).