About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Box Notes Recents and Favorites loading issue
Incident Report for Box
Resolved
The monitoring period has ended, and no further impact has been observed. If you continue to experience any further issues with Box Notes, please contact us at https://support.box.com
Posted 3 months ago. Aug 07, 2018 - 13:23 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 07, 2018 - 12:52 PDT
Monitoring
The Recent and Favorites sections of Box Notes are now loading as expected. We are currently monitoring to ensure no further impact is observed.
Posted 3 months ago. Aug 07, 2018 - 12:51 PDT
Investigating
We are currently investigating an issue affecting the Recents and Favorites sections for Box Notes. Some users may see these sections are slow to load when in a Box Note. Loading of the Box Note content itself is not affected nor are the regular web app (Box.com) Recents or Favorites pages affected.
Posted 3 months ago. Aug 07, 2018 - 12:21 PDT