Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Search in Web App and API Endpoint Unavailable for Some Users
Incident Report for Box
Resolved
The monitoring period has ended. Search remains fully operational.
Posted over 1 year ago. Mar 29, 2016 - 08:00 PDT
Monitoring
This service is fully operational now. We will continue monitoring this to ensure that no issues arise.
Posted over 1 year ago. Mar 28, 2016 - 14:04 PDT
Investigating
We have moved this issue to investigating, since we've found some users may still be affected. Engineering is working on a fix now.
Posted over 1 year ago. Mar 28, 2016 - 11:25 PDT
Monitoring
This service is fully operational at this time. Engineering is continuing to monitor the situation to ensure no more issues arise.
Posted over 1 year ago. Mar 28, 2016 - 10:05 PDT
Investigating
Search in the Web App and API is currently unavailable for some users. Our Engineering Teams are actively investigating.
Posted over 1 year ago. Mar 28, 2016 - 07:49 PDT
This incident affected: Search.