Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing issues with Sync delays, page load times, and Email Notification Delivery
Incident Report for Box
Resolved
Immediate impact of this event has been resolved. Box Engineering will continue to actively monitor email notifications, indexing content for search, and Sync events.
Posted 26 days ago. Feb 01, 2017 - 16:38 PST
Update
Box Engineering is continuing to monitor email notifications, indexing content for search, and Sync events. Sync events that will continue to be gradually delivered to clients are syncing of new folders, unsyncing folders, moving folders, and copying folders.
Posted 26 days ago. Feb 01, 2017 - 13:50 PST
Update
In addition to processing email notifications and indexing content for search, Box engineering is also monitoring Box Sync events as they catch up following this event.
Posted 26 days ago. Feb 01, 2017 - 11:43 PST
Monitoring
Box engineering has remediated the issues with affected components. As part of remediation, the teams are continuing to process email notifications and indexing content for search that has been uploaded to Box since Monday, January 30.

Box engineering teams are continuing to monitor services to ensure no further impact.
Posted 26 days ago. Feb 01, 2017 - 08:36 PST
Update
Box engineering has stabilized issues with Box Sync delays. The teams are continuing to investigate issues with email notifications.
Posted 27 days ago. Jan 31, 2017 - 16:53 PST
Update
Box engineering has stabilized issues with web application delays and the Content API. The teams are continuing to investigate issues with syncing content with Box Sync and email notifications.
Posted 27 days ago. Jan 31, 2017 - 15:22 PST
Update
Box engineering teams have observed a decrease in delays and are continuing to remediate the issue.
Posted 27 days ago. Jan 31, 2017 - 14:11 PST
Update
Box engineering is continuing to investigate issues with affected components that are impacting some Box users. Box engineers are actively working to mitigate impact.
Posted 27 days ago. Jan 31, 2017 - 13:04 PST
Update
Box engineers are continuing to investigate issues causing delays with affected components. In addition, some Content API applications may receive intermittent network-related errors. Box engineers are actively isolating the root cause of the issues.
Posted 27 days ago. Jan 31, 2017 - 11:39 PST
Identified
During monitoring, it was discovered that the event impact had not completely subsided for all customers. In addition, some customers may see slow load times in the Box web application. Our engineering team is continuing to investigate.
Posted 27 days ago. Jan 31, 2017 - 09:01 PST
Monitoring
Box engineers have stabilized the issue with events and are currently monitoring to ensure no further impact.
Posted 28 days ago. Jan 30, 2017 - 18:42 PST
Identified
Box engineers have isolated the suspected cause of the current event and are actively taking steps to remediate and avoid further impact.
Posted 28 days ago. Jan 30, 2017 - 11:24 PST
Investigating
Box users may be experiencing delays with the Box Content API, specifically user events. Users may experience delays with Box Sync and the Content API. Engineering is currently investigating the issues.
Posted 28 days ago. Jan 30, 2017 - 10:11 PST
This incident affected: Box Website, Box Sync, Email Notifications, and Search.