For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Issues with Uploads
Incident Report for Box
Resolved
We are considering the issue resolved at this time. If you receive any new errors, please let us know at https://support.box.com.
Posted Oct 05, 2018 - 14:20 PDT
Identified
We have identified the source of the issues affecting uploads. The upload service recovered from the brief issues automatically, and as always, we are implementing steps to improve the service long-term.
Posted Oct 05, 2018 - 14:20 PDT
Update
No additional impact has been observed since the last update. Our investigation continues, and we will provide another update in one hour or at the next change in status.
Posted Oct 05, 2018 - 12:53 PDT
Update
No additional impact has been observed since the last update. We are continuing our investigation, and the affected components remain fully operational. We will provide another update in one hour or at the next change in status.
Posted Oct 05, 2018 - 11:46 PDT
Update
While our investigation continues, no further impact to uploads has been observed and the affected components remain in an operational state. We will provide an update in 1 hour or at the next change in status.
Posted Oct 05, 2018 - 10:50 PDT
Update
We are continuing to investigate the source of the issue. No further issues with uploading have been observed since 7:24 AM Pacific. We will provide another update on the status in one hour or next status change.
Posted Oct 05, 2018 - 09:43 PDT
Update
We have determined that the issue is isolated to intervals of 2-3 minutes at approximately 3:07 am, 5:13 am, 6:02 am, 7:14 am, and 7:24 am. All times are in Pacific. We are continuing to investigate the issue and are actively working to identify the root cause.
Posted Oct 05, 2018 - 08:44 PDT
Update
We have determined that the issue’s impact is intermittent, occurring in intervals of several minutes at a time. We are continuing to investigate and will provide updates as soon as possible.
Posted Oct 05, 2018 - 08:18 PDT
Investigating
We are currently investigating an issue with uploads. Users who receive errors with uploading should retry the upload. If you continue to receive errors with uploads to Box, please retry your upload and let us know at https://support.box.com.
Posted Oct 05, 2018 - 07:43 PDT
This incident affected: Box Web Application (Uploads/Downloads), Mobile Applications (Uploads/Downloads), Box Platform / API (Uploads/Downloads), and FTP.