Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

[RESOLVED] Box Web Application may be unavailable for some users
Incident Report for Box
Resolved
We have not observed any further issues. If you experience any problems, please reach out to us at https://support.box.com
Posted about 2 years ago. Jun 11, 2015 - 17:07 PDT
Monitoring
All of our services have been stable. We will continue to monitor. If you experience any issues, please reach out to us at https://support.box.com
Posted about 2 years ago. Jun 11, 2015 - 13:03 PDT
Update
The Box Web Application has been functional. Box Sync, Notes, Content API and Mobile applications should be fully stabilized at this point.
Posted about 2 years ago. Jun 11, 2015 - 12:53 PDT
Update
The Box Web Application is now restored. Other services such as Box Notes, Box Sync, Box Content API will continue to work intermittently.
Posted about 2 years ago. Jun 11, 2015 - 11:55 PDT
Investigating
We have identified that the Box Web Application may be unavailable for some users. We are aware of the issue and working to resolve it as soon as possible
Posted about 2 years ago. Jun 11, 2015 - 11:29 PDT
This incident affected: Box Website.