About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Errors returned from search
Incident Report for Box
Resolved
We have completed our extended monitoring and we are considering the issue resolved. If you experience any new issues with search, please let us know at https://support.box.com.
Posted 21 days ago. Oct 01, 2018 - 17:31 PDT
Update
We are continuing to closely monitor the Search service. No further impact has been observed. We will provide another update at 6:30 PM Pacific, or at the next status change.
Posted 21 days ago. Oct 01, 2018 - 16:33 PDT
Update
We are continuing to see full search functionality and will continue monitoring the service. We will provide another update at 4:30 PM Pacific, or at the next status change.
Posted 21 days ago. Oct 01, 2018 - 15:24 PDT
Update
We are continuing to closely monitor search functionality. No further impact has been observed. We will provide another update at 3:30 PM Pacific, or at the next change in status.
Posted 22 days ago. Oct 01, 2018 - 11:04 PDT
Monitoring
We have completed remediation at this time and restored search functionality. We are currently monitoring for any further impact. The next update will be in one hour or at a change in status.
Posted 22 days ago. Oct 01, 2018 - 10:09 PDT
Identified
We have identified the root cause of increased errors with the search functionality and have taken steps to remediate impact with the service.
Posted 22 days ago. Oct 01, 2018 - 10:03 PDT
Update
We are continuing to investigate the issues with the search function. The impact has been identified as limited to only the search, and we are updating the affected components to match. Users will continue to see errors in the Web Application, via the API, Sync, Drive, and Notes, but limited to the search function.
Posted 22 days ago. Oct 01, 2018 - 09:17 PDT
Investigating
We are currently investigating ongoing issues with the search function. Users on the Web App may see "Sorry, there was an error performing the search.. There is a problem with search right now." Users searching through the Web Application, Box Notes, Box Drive, Box Sync, or our API may see similar errors. Retrying the search should allow it to complete. We will post updates as soon as possible.
Posted 22 days ago. Oct 01, 2018 - 08:40 PDT