About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Issues with Uploads
Incident Report for Box
Resolved
The issue has been resolved and we are taking steps to prevent the issue moving forward. No further impact was observed outside of the timeframe. If you receive any new issues, please let us know at https://support.box.com.
Posted 19 days ago. Oct 04, 2018 - 12:08 PDT
Update
We are continuing to investigate this issue.
Posted 19 days ago. Oct 04, 2018 - 11:31 PDT
Investigating
Between 11:16 AM US Pacific and 11:20 AM US Pacific, we observed a significant drop in successful upload throughput. We are investigating this potential issue at this time. Users should no longer see any impact at this time.
Posted 19 days ago. Oct 04, 2018 - 11:30 PDT
This incident affected: Box Web Application (Uploads/Downloads), Mobile Applications (Uploads/Downloads), Box Platform / API (Uploads/Downloads), and FTP, WebDAV.