For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Search Indexing Delays
Incident Report for Box
Resolved
We're considering the issue fully resolved at this time. If you experience any new issues around the search service, please let us know at https://support.box.com.
Posted Nov 06, 2018 - 16:15 PST
Monitoring
We understand the proximal cause of the issue and are implementing long-term action items. Search remains fully functional at this time, and we will continue to monitor its status.
Posted Nov 06, 2018 - 15:43 PST
Update
The search indexing times have returned to within normal limits. We're continuing to investigate the issue and implement remediation actions. We'll provide further updates and new information as soon as possible.
Posted Nov 06, 2018 - 14:27 PST
Investigating
We're currently investigating an issue affecting search indexing. Customers may see delays of up to 30 minutes until a newly uploaded or created item becomes available in search. We will provide new information and updates as soon as possible.
Posted Nov 06, 2018 - 14:16 PST
This incident affected: Mobile Applications (Search), Box Web Application (Search), and Box Platform / API (Search).