For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Issue with degradation to Public API, Uploads and Downloads
Incident Report for Box
Resolved
This incident is now considered Resolved. Please contact Box Support at https://support.box.com if you experience any additional issues.
Posted Apr 16, 2020 - 06:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2020 - 04:48 PDT
Update
We are continuing to investigate this issue.
Posted Apr 16, 2020 - 04:16 PDT
Investigating
We are currently investigating an incident related to Uploads, Downloads and Content API
Posted Apr 16, 2020 - 04:15 PDT
This incident affected: Box Platform / API (Content API, Uploads/Downloads).