On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Minor] Search Indexing Delays
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further search index delays have been observed. If you are seeing any abnormal behavior searching for content on Box, please let us know at https://support.box.com.
Posted 28 days ago. Nov 16, 2018 - 17:21 PST
Monitoring
We have completed our remediation efforts and average search index times have returned to normal levels. We are monitoring to ensure no further delay is observed.
Posted 28 days ago. Nov 16, 2018 - 16:46 PST
Update
We are continuing our remediation efforts to decrease search index delays. The average index time remains elevated above normal levels but have improved. The next update will be provided when we can confirm indexing times have returned to normal levels.
Posted 28 days ago. Nov 16, 2018 - 16:05 PST
Update
We are continuing to remediate the increased search index times. Currently, the index time remains around one hour for newly added or updated content to be discoverable through Box's Search service.
Posted 28 days ago. Nov 16, 2018 - 14:59 PST
Identified
We are investigating and actively remediating an increase in search index times. Currently, users may need to wait up to one hour before newly added or updated content is discoverable by Box's Search service. More updates will be provided here as soon as possible.
Posted 28 days ago. Nov 16, 2018 - 13:49 PST
This incident affected: Mobile Applications (Search), Box Web Application (Search), and Box Platform / API (Search).