Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Degraded Performance: Box Notes
Incident Report for Box
Resolved
Box Notes was intermittently unavailable on 10/15 from 8:58 PM to 9:27 PM PDT. The issue has been confirmed as resolved.
Posted about 3 years ago. Oct 16, 2014 - 09:50 PDT
Monitoring
Box Notes was intermittently unavailable from 8:58 PM to 9:27 PM PDT. The issue has been stabilized and our teams are actively monitoring.
Posted about 3 years ago. Oct 15, 2014 - 22:20 PDT
Investigating
As of 8:58 PM PDT we are experiencing an intermittent issue with Box Notes.
Posted about 3 years ago. Oct 15, 2014 - 20:58 PDT
This incident affected: Box Notes.