On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[High] Issue with Content API (Long Polling & Events)
Incident Report for Box
Resolved
The monitoring period for this event has ended and no further impact has been observed. Our apologies for the inconvenience. Please contact us at https://support.box.com if you are still seeing any issues.
Posted 2 months ago. Jan 16, 2019 - 14:25 PST
Monitoring
We have resolved the issue and are monitoring to ensure no further impact is observed. Third-party applications should now be able to use the Content API's Events and Long Polling features.
Box Sync and Box Drive users should see changes on Box appear locally. In rare cases, users may need to quit and restart Box Sync and Box Drive.
Posted 2 months ago. Jan 16, 2019 - 13:28 PST
Identified
We have identified the cause of the issue and are working on remediating the impact. Applications may also see increased errors getting User Events (https://developer.box.com/v2.0/reference#get-events-for-a-user) in addition to connecting to the Long Polling service. Box Drive and Box Sync users will continue to see delays in changes on Box appearing locally.
Posted 2 months ago. Jan 16, 2019 - 13:00 PST
Investigating
We are currently investigating an issue impacting the Content API's Long Polling feature ( https://developer.box.com/v2.0/reference#long-polling). Applications using Long Polling may see 5XX errors when attempting to connect to 2.realtime.services.box.net. Box Sync and Box Drive users may see delays in changes on Box being shown locally. More details will be posted here as soon as possible.
Posted 2 months ago. Jan 16, 2019 - 12:43 PST
This incident affected: Box Platform / API (Content API) and Desktop Applications (Box Sync, Box Drive).