Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Intermittent delays with Box Sync, email notification delivery, and content indexing for search
Incident Report for Box
Resolved
Impact of this event has been resolved and all queued email notifications and indexing content for search has been completed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com/help
Posted 21 days ago. Feb 06, 2017 - 11:17 PST
Update
In line with yesterday's update, immediate customer impact from this event has been mitigated. Box Sync is fully operational. The remaining backlog of email notifications and indexing of content for search is expected to be completed later today. With a few remaining activities, Box Engineering continues to monitor this situation. The next update of this event is planned for Monday morning (2/6) or at the next significant change in status.
Posted 24 days ago. Feb 03, 2017 - 11:44 PST
Update
Immediate customer impact has been mitigated, although Engineering is not ready to declare an all clear. There remains a backlog of email notifications and indexing of content for search that the team is also working to address.
Posted 25 days ago. Feb 02, 2017 - 11:32 PST
Investigating
Despite addressing the earlier issue, Box Engineers continue to investigate and remediate impact to other services including Box Sync and delayed updates, email notifications, and search indexing.
Posted 26 days ago. Feb 01, 2017 - 16:36 PST
This incident affected: Box Website, Box Sync, Email Notifications, and Search.