Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some Box Users May See Errors with Metadata, Search, and Document Conversion
Incident Report for Box
Resolved
No further impact has been observed by our engineering team. If you continue to experience any issues, please contact Box User Services via community.box.com
Posted about 1 year ago. Oct 16, 2016 - 18:50 PDT
Monitoring
Engineering has identified and resolved the issue. We will continue to monitor for any further issues.
Posted about 1 year ago. Oct 16, 2016 - 18:21 PDT
Investigating
Box Engineering is currently investigating an issue with Metadata, Search & Document Conversion/Preview - Metadata requests may return a 500 response, while searches may be delayed. Document previews may not successfully load.
Posted about 1 year ago. Oct 16, 2016 - 17:51 PDT
This incident affected: Search and Metadata.