For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Major] Issues with Collections, Box AI and Box Notes
Incident Report for Box
Resolved
After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Posted Aug 25, 2024 - 20:06 PDT
Monitoring
We have resolved the issue impacting Collections, AI and Notes. We are continuing to monitor to ensure no further impact is observed
Posted Aug 25, 2024 - 19:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2024 - 19:46 PDT
Investigating
We are investigating an ongoing issue affecting Collections, AI and Notes. We will provide more information as soon as it is available.
Posted Aug 25, 2024 - 19:40 PDT
This incident affected: Box Notes (Web Application) and Box Web Application (Box AI).