On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Medium] Uploads issue
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you are seeing any issues with uploading content to Box, please let us know at https://support.box.com.
Posted 7 months ago. Feb 12, 2019 - 15:27 PST
Monitoring
We have remediated the impact for this Uploads issue and are now monitoring to ensure no further impact is observed. The next update will be provided here in approximately one hour or if there's any change in the issue's status.
Posted 7 months ago. Feb 12, 2019 - 14:12 PST
Update
We are continuing to remediate the impact from this issue. Additionally, only Box.com (Box Web App) uploads are impacted. Users may see increased latency or retries when uploading files through Box.com.
Posted 7 months ago. Feb 12, 2019 - 13:25 PST
Identified
We have identified the cause of the issue and are actively working to remediate the impact. The upload success rate is starting to return to normal levels.
Posted 7 months ago. Feb 12, 2019 - 12:48 PST
Investigating
We are investigating a drop in the upload success rate that started around 12:20 PM US Pacific time today. More information will be provided here as soon as possible.
Posted 7 months ago. Feb 12, 2019 - 12:40 PST
This incident affected: Box Web Application (Uploads/Downloads), Mobile Applications (Uploads/Downloads), and Box Platform / API (Uploads/Downloads).