[Major] Issues with Shared Link Report

Incident Report for Box

Resolved

After further monitoring, this incident is now considered resolved. Shared Link reports have now been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Posted 4 months ago. Dec 02, 2024 - 23:21 PST

Monitoring

A fix has been deployed and we are monitoring the results.
Posted 4 months ago. Dec 02, 2024 - 23:05 PST

Investigating

We are investigating an ongoing issue affecting the Shared Link report generating without content. We will provide more information as soon as it is available.
Posted 4 months ago. Dec 02, 2024 - 22:53 PST
This incident affected: Box Web Application (Admin Console & Functionality).