For more informtion about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Outage] Login Failures with FTP
Incident Report for Box
Postmortem
Notice and disclaimer: Customer understands and agrees that this is preliminary information subject to further review and analysis by Box. To the best of our knowledge, this is the current state AND WILL BE UPDATED as more information is confirmed.
LAST UPDATED: February 13, 2020

We recently addressed issues affecting the Box service. We would like to take the opportunity to further explain these issues and the steps we have taken to keep them from happening in the future.

Between 2:11 PM and 4:43 PM on February 10th, users experienced difficulties while using the Box FTP service. During this time, uploads and downloads via FTP would result in a failure. The issue occurred while making a change to our FTP subsystem to mitigate a prior issue impacting FTP request routing. The change had unintended effect resulting in the FTP service outage. We were able to resolve the issue by reverting the change. In addition we identified gaps in our monitoring and alerting around our FTP service that prolonged the issue and are in the process of mitigating them.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter.

Sincerely,
The Box Team

Posted Feb 13, 2020 - 16:12 PST

Resolved
From approximately 2:12pm - 4:43pm PST, users may have experienced login failures via FTP. Our teams have taken action to remediate this behavior and no additional impact has been observed. Please contact Box Support at https://support.box.com if you are still experiencing any issues with FTP.
Posted Feb 10, 2020 - 17:06 PST
This incident affected: FTP.