Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing delays with API Events, Box Sync and Box Drive
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues creating Box users, please contact the Box User Services team at https://community.box.com/help.
Posted 10 days ago. Aug 09, 2017 - 15:56 PDT
Monitoring
Box Engineering has remediated the underlying issues behind the delayed events. Until the backlog of events is cleared, Box Sync and Drive users will continue to see delays for synchronizing changes from the Box Web Application to the Desktop. Developers leveraging the Content API's Events endpoint using long polling for User events may also continued seeing delayed real-time event notifications. Box Engineering is continuing to monitor until the backlog is cleared. Next status update when the backlog has been cleared and Sync events are happening in near real-time.
Posted 10 days ago. Aug 09, 2017 - 13:35 PDT
Identified
Box Engineering has identified an issue which is resulting in delayed updates to Box Sync, Box Drive, and the Content API Events endpoint. Users of these services may see delayed updates synchronizing items from the Box Web App to Box Sync and Drive Desktop Clients. In addition, Developers leveraging the Content API's Events endpoint using long polling for User events may see delayed real-time event notifications.
Posted 10 days ago. Aug 09, 2017 - 11:42 PDT
This incident affected: Box Sync and Content API.