Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

View API is currently experiencing failures converting and viewing documents
Incident Report for Box
Resolved
Our engineers have found the source of the issue and resolved it. All services should be stable at this point.
Posted about 1 year ago. Mar 30, 2016 - 11:20 PDT
Investigating
The View API is currently experiencing failures converting and viewing documents. Box Engineers are actively investigating.
Posted about 1 year ago. Mar 30, 2016 - 10:52 PDT
This incident affected: View API.