For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Critical] Issue with Multiple Box Services

Incident Report for Box

Resolved

After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Posted Sep 18, 2025 - 17:12 PDT

Update

We are continuing to monitor for any additional impact.
Posted Sep 18, 2025 - 15:59 PDT

Monitoring

Our team has taken steps to remediate this issue and is seeing improvement for multiple Box Services. We are continuing to monitor for any additional impact.
Posted Sep 18, 2025 - 14:55 PDT

Investigating

Our team is investigating an issue with multiple Box Services. Users may see errors or slowness when attempting to access Box. We will provide additional information as it becomes available.
Posted Sep 18, 2025 - 13:50 PDT
This incident affected: Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads, Webhooks, Box Embed Widget, Box Sign, Box Canvas, Workflows and Automations, Box Shuttle, Box AI, Box Doc Gen, Box Apps) and Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention), Governance (Legal Holds), Workflows and Automations, Comments and Tasks, Accessible Site (a.box.com), Box Sign, Box Canvas, Box Shield (Threat Detection), Box Shield (Virus Detection), Box Shield (Auto Classification), Box Shuttle, Watermarking, Box Hubs, Box AI, Enterprise Reports, Box Forms, Box Doc Gen, Box AI Studio, Box Archive).