Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Users may receive an error when accessing the Box marketing site (box.com)
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues accessing the Box marketing site, please contact Box User Services at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted 4 months ago. Jan 18, 2018 - 15:57 PST
Monitoring
Box Engineering has resolved the issues impacting access to the Box marketing site. Box Engineering will monitor to ensure no further impact is observed.
Posted 4 months ago. Jan 18, 2018 - 15:47 PST
Identified
Box Engineering has identified the access issue with the Box marketing site and is actively working to remediate impact.

The Box web application is not impacted. Users can continue to access their content via account.box.com or app.box.com.
Posted 4 months ago. Jan 18, 2018 - 15:10 PST
Investigating
Box Engineering is currently investigating an issue with the Box marketing site (box.com). Some users may receive a "not found" error when attempting to access box.com.

The actual Box service and Box web application are not affected. Box users can continue to access their accounts via app.box.com or account.box.com.
Posted 4 months ago. Jan 18, 2018 - 14:50 PST
This incident affected: Box Web Application.