Degradation of Events and Admin Reporting Services
Incident Report for Box
Resolved
We have resolved the issue impacting Events and Admin Reporting Services. The monitoring period has ended and no further impact has been observed. Thanks again for your patience!

If you continue to experience any issues, please contact Box User Services at https://support.box.com
Posted 5 months ago. May 01, 2018 - 16:41 PDT
Monitoring
We have resolved the issue impacting Events and Admin Reporting Services. We are continuing to monitor the affected services before announcing the all clear. Thanks for your patience during our investigation!
Posted 5 months ago. May 01, 2018 - 16:01 PDT
Update
We are continuing remediation efforts to restore full functionality to Events and Admin Reporting Services.

Users of these services may continue to experience delays when retrieving Events via Admin Reports or using the Events API while remediation is in progress. We expect Events and Admin Reporting Services to return to full functionality within the next 1.5 hours. Thanks for your patience while we resolve this issue.
Posted 5 months ago. May 01, 2018 - 15:37 PDT
Update
We are continuing remediation efforts to restore full functionality to Events and Admin Reporting Services.

Users of these services may continue to experience delays when retrieving Events via Admin Reports or using the Events API while remediation is in progress.
Posted 5 months ago. May 01, 2018 - 14:24 PDT
Update
We are continuing remediation efforts to restore full functionality to Events and Admin Reporting Services.

Users of this service may continue to experience delays when retrieving Events via Admin Reports or using the Events API while remediation is in progress.
Posted 5 months ago. May 01, 2018 - 13:29 PDT
Identified
We are continuing remediation efforts to restore full functionality to Events and Admin Reporting Services.

Users of these services may continue to experience delays when retrieving Events via Admin Reports or using the Events API while remediation is in progress.
Posted 5 months ago. May 01, 2018 - 12:42 PDT
Update
We are continuing to investigate reports of intermittent issues with Events and Admin Reporting Services.

Users of these services may experience delays when retrieving Events via Admin Reports or using the Events API. Affected services are subject to change as the investigation continues.
Posted 5 months ago. May 01, 2018 - 11:51 PDT
Investigating
We are investigating reports of an intermittent issue with Events and Admin Reports. Users of these services may experience delays when retrieving Events via Admin Reports or using the Events API. Affected services are subject to change as the investigation continues.
Posted 5 months ago. May 01, 2018 - 11:25 PDT
This incident affected: Box Web Application and Content API.