For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Some users may be experiencing delays with API Events and Box Sync
Incident Report for Box
Resolved
The extended monitoring period has ended and no further impact has been observed. If you continue to experience any issues, please contact the Box User Services team via https://community.box.com/help.
Posted Jun 09, 2017 - 10:03 PDT
Monitoring
Box Engineering has completed clearing the majority of backlogged of events. Most Box Sync users should no longer see delays synchronizing changes from the Box Web Application to the Desktop Client. Additionally, the Content API's Events endpoints should be returning results as expected. We will be entering an extended monitoring period to ensure no further issues return. Next update will be provided at 10:00 AM Pacific or at the next significant change in status.
Posted Jun 08, 2017 - 23:44 PDT
Update
Box Engineering continues to take actions to remediate impact from this event. While they are making significant headway to clear the backlog of events, there still remains a noticeable delay to end users of Box Sync when synchronizing changes from the Box Web Application to the Desktop Client. In addition, Developers leveraging the Content API's Events endpoint using long polling for User events will also continue seeing delayed real-time event notifications.
Posted Jun 08, 2017 - 13:05 PDT
Identified
Box Engineering is continuing to remediate an issue which is resulting in delayed updates to Box Sync and the Content API Events endpoint. Until a backlog of events in the backend is cleared, users may continue to see delayed updates synchronizing items from the Box Web App to the Box Sync Desktop Client. In addition, Developers leveraging the Content API's Events endpoint using long polling for User events will also see delayed real-time event notifications.
Posted Jun 08, 2017 - 09:21 PDT
This incident affected: Box Platform / API (Content API) and Desktop Applications (Box Sync).