Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some Box Users May See Errors with Document Conversion, Uploads, Downloads, and Metadata
Incident Report for Box
Resolved
The monitoring period has ended for this issue and no further impact has been observed.
Posted 4 months ago. Oct 18, 2016 - 18:40 PST
Monitoring
Engineering has identified and resolved the issue. We will continue to monitor for any further issues.
Posted 4 months ago. Oct 18, 2016 - 13:11 PST
Identified
Box Engineering is currently investigating an issue with Uploads, Downloads, Metadata & Document Conversion/Preview - Document previews may not successfully load, and uploads/downloads may not successfully complete.
Posted 4 months ago. Oct 18, 2016 - 11:30 PST
This incident affected: Content Preview, Downloads, Uploads, and Metadata.