About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Issues with Box Notes, Uploads/Downloads
Incident Report for Box
Resolved
After continued monitoring, the site functionality has remained fully restored and this incident is now considered resolved. Users should no longer see issues using Box Web Application, Content API, Sync, Drive, Notes, Content Preview, Uploads and Downloads, WebDAV, and FTP.
Posted about 1 month ago. Sep 18, 2018 - 08:55 PDT
Monitoring
We have completed remediation at this time, and restored full site functionality. We are currently monitoring for any further incidents. The next update will be tomorrow morning (9/18) by 9:00 AM PDT.
Posted about 1 month ago. Sep 17, 2018 - 18:37 PDT
Identified
We have identified the root cause of the issues impacting the Box Web Application, Box Content API, Box Sync, Box Drive, Box Notes, Content Preview, Uploads and Downloads, WebDAV, and FTP and have implemented actions to remediate the impact.
Posted about 1 month ago. Sep 17, 2018 - 18:35 PDT
Update
We are continuing to investigate the ongoing issue with the Box Web Application, Uploads, Downloads, Box Notes, Preview, Box Sync, Box Drive, WebDAV, FTP services, and related API endpoints. While we are continuing to identify the root cause, we're taking steps to remediate the issues with the affected components.

The next update will be in one hour or at the next status change.
Posted about 1 month ago. Sep 17, 2018 - 17:27 PDT
Update
We are continuing to investigate the issues with loading the Box Web Application, Uploads, Downloads, Box Notes, Preview, Box Sync, Box Drive, WebDAV, FTP services, and related API endpoints. Users of the API may also see issues when connecting to the authentication endpoints. Our teams are continuing to isolate the root cause and take steps to remediate impact.

The next update will be provided in one hour or the next change in status.
Posted about 1 month ago. Sep 17, 2018 - 16:21 PDT
Update
We are continuing to investigate the issues with loading the Box Web Application, Uploads, Downloads, Box Notes, Preview, and related API endpoints. In addition, Box Sync, Box Drive, WebDAV, and FTP services are also affected. Our teams are continuing to isolate the root cause and take steps to remediate impact.

Note: Users of the API may also see issues when connecting to the authentication endpoints.
Posted about 1 month ago. Sep 17, 2018 - 15:36 PDT
Update
We are continuing to investigate the issues with loading the Box Web Application, Uploads, Downloads, Box Notes, Preview, and related API endpoints. Our teams are continuing to isolate the root cause and take steps to remediate impact.
Posted about 1 month ago. Sep 17, 2018 - 15:12 PDT
Update
We are continuing to investigate the issues with loading the Box Web Application, Uploads, Downloads, and Box Notes. In addition, we have identified the impact extends to Box Preview and related API endpoints. Our teams are continuing to isolate the root cause and take steps to remediate impact.
Posted about 1 month ago. Sep 17, 2018 - 14:12 PDT
Update
We are continuing to investigate the issues with loading the Box Web Application, Uploads, Downloads, and Box Notes. There are no new services impacted at this time.
Posted about 1 month ago. Sep 17, 2018 - 13:16 PDT
Update
We are continuing to investigate reports of issues in the Box Web Application. In addition to the previously reported impacted services, users may also experience intermittent issues logging into the Box Web Application. In some instances, a 502 or 503 error may be returned in the browser window. A refresh of the browser will allow the login to proceed.
Posted about 1 month ago. Sep 17, 2018 - 12:25 PDT
Investigating
We are investigating reports of issues in the Box Web Application. Users may experience slowness when working in the Box Notes and uploading or downloading content to Box. We are still determining issue cause and full impact.
Posted about 1 month ago. Sep 17, 2018 - 11:52 PDT
This incident affected: Box Platform / API (Content API, Content Preview), Desktop Applications (Box Sync, Box Drive), and FTP, WebDAV.