On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Minor] Issue with Uploads, Downloads, Box Edit, API
Incident Report for Box
Resolved
The monitoring period for this incident has ended and no further impact has been observed. This is considered resolved. Please contact Box Support at https://support.box.com if you continue to experience issues with Uploads, Downloads, Box Edit, or the Box API.
Posted 8 months ago. Jan 28, 2019 - 09:59 PST
Monitoring
At this time, we have remediated the issues with uploads, downloads, logins, loading pages in Box.com and opening files with Box Edit. There has been no impact observed since 11:02am Pacific, January 23, 2019. We are continuing to monitor to ensure no further impact is observed. The next update will be provided on Monday 1/28 at 11am Pacific or if the status changes.
Posted 8 months ago. Jan 25, 2019 - 11:29 PST
Update
We are continuing our investigation and there remains no current impact. We will provide an update tomorrow (1/25) around 11am PST or at the next change in status.
Posted 8 months ago. Jan 24, 2019 - 13:26 PST
Update
We are continuing our investigation and there remains no current impact. We will provide an update around 12pm PST or at the next change in status.
Posted 8 months ago. Jan 24, 2019 - 08:17 PST
Update
All affected services have been recovered since 11:02am PST. We are continuing our investigation and will provide an update tomorrow (1/24) around 8am PST or at the next change in status.
Posted 8 months ago. Jan 23, 2019 - 14:56 PST
Update
We are seeing recovery in the issue with uploads, downloads, API, and Box Edit. We are still actively working to remediate all impact from the issue.
Posted 8 months ago. Jan 23, 2019 - 12:22 PST
Identified
We have identified the issue and are actively remediating the impact. Some Box Edit users may still see errors when opening files. If you see an error please retry or manually download the file to make changes.
Posted 8 months ago. Jan 23, 2019 - 10:44 PST
Update
We are continuing to investigate the issue with Uploads and Downloads and we will provide updates here as soon as possible.
Posted 8 months ago. Jan 23, 2019 - 08:48 PST
Update
We are continuing to investigate issues with uploads and downloads. Users may see 503 errors when uploading or downloading with the Box API/Platform. Also, Some Box Edit users may see errors when opening files.
Posted 8 months ago. Jan 23, 2019 - 07:40 PST
Investigating
We are investigating an issue with Uploads and Downloads starting at approximately 7:52 AM Pacific time. A small percentage of users may see errors while uploading or downloading. We will provide updates here as soon as possible.
Posted 8 months ago. Jan 23, 2019 - 07:32 PST
This incident affected: Box Web Application (Uploads/Downloads), Desktop Applications (Box Edit / Tools), Mobile Applications (Uploads/Downloads), Box Platform / API (Uploads/Downloads), and FTP.