For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Major] Issues with Uploads, Downloads and Box Notes
Incident Report for Box
Postmortem

We recently addressed issues affecting uploads, downloads and notes. We would like to take the opportunity to further explain these issues and the steps we have taken to keep them from happening in the future.

On October 19, 2022 between 6:34 AM PDT and 9:25 AM PDT, some users may have experienced difficulties while working in Box. During this time, some Box users may have experienced issues with uploads, downloads, notes, and public API. The issue occurred as a result of an IPSec link failure, which resulted in intermittent packet loss and latency.

_Analysis _

As Box moves to GCP, we are in a transitionary period where we run a subset our services on GCP and on-prem. During a recent event, we had a secure network link failure that caused traffic saturation. During this time, services connecting GCP and our on-prem data center had communication impact, which led to an impact to Box services used by customers.

Corrective Actions

The following corrective actions have been completed:

  • Quickly recovered the failed link to address the underlying issue.
  • Doubled additional capacity to avoid this issue from occurring again in the future.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter. 

Sincerely,

The Box Team

Posted Oct 28, 2022 - 09:41 PDT

Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 13:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2022 - 12:51 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2022 - 11:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 10:38 PDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 10:05 PDT
Investigating
We are currently investigating an issue where users are getting errors when working within BoxNotes, uploads and downloads, and the public API. Our team is currently investigating the root cause.
Posted Oct 19, 2022 - 08:45 PDT
This incident affected: Box Notes (Web Application), Box Web Application (Uploads/Downloads), and Box Platform / API (Uploads/Downloads).