For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Issue with Admin Events API
Incident Report for Box
Resolved
The Admin Events API metrics are now recovered and no additional impact has been observed. We are considering the issue to be fully resolved. If you are encountering any issues, please contact Box Support at https://support.box.com.
Posted Jul 08, 2021 - 17:26 PDT
Monitoring
Our team has completed steps to remediate this issue and is observing steady improvement in Admin Events API metrics. We will continue our observation until the issue is fully remediated and then begin our monitoring window for any additional impact.
Posted Jul 08, 2021 - 17:00 PDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 16:52 PDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 15:32 PDT
Investigating
We have identified an issue affecting the Admin Events API endpoint and are actively taking steps to remediate at this time. Some users may experience delayed event notifications. We will provide more information as soon as it is available.
Posted Jul 08, 2021 - 15:31 PDT
This incident affected: Box Platform / API (Content API).