Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some Box Users May See Errors with Document Conversion, Uploads, and Downloads
Incident Report for Box
Resolved
No further impact has been observed by our engineering team. If you continue to experience any issues, please contact Box User Services via community.box.com
Posted 12 months ago. Oct 18, 2016 - 10:32 PDT
Monitoring
Engineering has identified and resolved the issue. We will continue to monitor for any further issues.
Posted 12 months ago. Oct 18, 2016 - 09:57 PDT
Identified
Box Engineering is currently investigating an issue with Uploads, Downloads & Document Conversion/Preview - Document previews may not successfully load, and uploads/downloads may not successfully complete.
Posted 12 months ago. Oct 18, 2016 - 09:12 PDT
This incident affected: Content Preview, Downloads, and Uploads.