Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Box services temporarily unreachable
Incident Report for Box
Resolved
All systems are stable at this point, the issue was resolved at 14:35 PST (UTC-0800).
Posted about 1 year ago. Feb 11, 2016 - 14:35 PST
Identified
Users may have seen interrupted services from 13:53 until 14:35 PST. Our engineers investigated and resolved the issue where users saw intermittent issues accessing Box Services.
Posted about 1 year ago. Feb 11, 2016 - 13:53 PST
This incident affected: Box Website, Box Notes, Box Sync, Content Preview, Content API, View API, Downloads, Uploads, Search, Sharing, Mobile, Crocodoc, and Metadata.